Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Aug 03, 2025 - 03:39 UTC

Investigating

We are investigating widespread service access disruptions for API XML Sync and will provide updates soon.
Posted Aug 03, 2025 - 03:38 UTC