Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Jul 08, 2025 - 12:24 UTC

Investigating

We are looking into the factors contributing to diminished operational performance for API Headless (FOB).
Posted Jul 08, 2025 - 12:19 UTC