Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Dec 05, 2025 - 12:09 UTC

Investigating

We are investigating widespread service access disruptions for API XML Sync and will provide updates soon.
Posted Dec 05, 2025 - 12:03 UTC