Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted May 10, 2025 - 00:40 UTC

Investigating

We are analyzing the reduced performance incidents reported for Frontoffice General Infrastructure.
Posted May 10, 2025 - 00:36 UTC