Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Apr 13, 2026 - 21:42 UTC

Investigating

An investigation is in progress regarding API Headless (FOB)'s performance degradation.
Posted Apr 13, 2026 - 21:38 UTC