Issue with LogiCommerce Backoffice Application

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Oct 17, 2025 - 11:27 UTC

Investigating

Our team is reviewing cases of LogiCommerce Backoffice Application operating below expected performance levels.
Posted Oct 17, 2025 - 11:25 UTC