Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Feb 18, 2026 - 18:26 UTC

Investigating

We are assessing cases where API Rest Sync is experiencing lower-than-normal performance.
Posted Feb 18, 2026 - 18:19 UTC