Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Jun 16, 2025 - 07:58 UTC

Investigating

Our team is reviewing cases of API Headless (FOB) operating below expected performance levels.
Posted Jun 16, 2025 - 07:49 UTC