Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Jun 15, 2025 - 03:07 UTC

Investigating

An in-depth investigation into widespread access issues with API XML Sync is in progress, with updates forthcoming.
Posted Jun 15, 2025 - 03:06 UTC