Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Jun 16, 2025 - 09:48 UTC

Investigating

An investigation is in progress regarding Frontoffice General Infrastructure's performance degradation.
Posted Jun 16, 2025 - 09:44 UTC