Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Jun 23, 2026 - 15:22 UTC

Investigating

Investigations are ongoing to address the performance issues noted in Frontoffice Growth Infrastructure.
Posted Jun 23, 2026 - 15:16 UTC