Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

We confirm that the component is working normally, with no subsequent issues noted.
Posted Jul 02, 2025 - 00:22 UTC

Investigating

An investigation is underway regarding extensive access issues for API Rest Sync Batch; further updates will be provided.
Posted Jul 02, 2025 - 00:21 UTC