Issue with API Headless (BOB)

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted May 15, 2025 - 21:26 UTC

Investigating

Our team is examining reports of suboptimal performance for API Headless (BOB).
Posted May 15, 2025 - 21:21 UTC