Issue with LogiCommerce Backoffice Application

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Oct 14, 2025 - 07:29 UTC

Investigating

An investigation is in progress regarding LogiCommerce Backoffice Application's performance degradation.
Posted Oct 14, 2025 - 07:23 UTC