Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Oct 09, 2025 - 01:49 UTC

Investigating

Our team is probing significant access interruptions for API XML Sync and will communicate further updates shortly.
Posted Oct 09, 2025 - 01:48 UTC