Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted Jul 08, 2025 - 11:18 UTC

Investigating

We are assessing cases where API Headless (FOB) is experiencing lower-than-normal performance.
Posted Jul 08, 2025 - 11:09 UTC