Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

We confirm that the component is working normally, with no subsequent issues noted.
Posted May 25, 2026 - 07:54 UTC

Investigating

Investigation is underway regarding diminished performance issues for API XML Sync.
Posted May 25, 2026 - 07:52 UTC