Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Jan 11, 2026 - 09:47 UTC

Investigating

Our team is examining reports of suboptimal performance for Frontoffice General Infrastructure.
Posted Jan 11, 2026 - 09:43 UTC