Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted May 15, 2025 - 21:26 UTC

Investigating

We are probing into performance shortcomings observed in Frontoffice General Infrastructure.
Posted May 15, 2025 - 21:04 UTC