Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Apr 22, 2026 - 12:03 UTC

Investigating

Investigation is underway regarding diminished performance issues for API XML Sync.
Posted Apr 22, 2026 - 12:02 UTC