Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Feb 23, 2026 - 16:36 UTC

Investigating

We are probing into performance shortcomings observed in API Rest Sync.
Posted Feb 23, 2026 - 16:34 UTC