Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Aug 24, 2025 - 03:39 UTC

Investigating

Our team is examining reports of suboptimal performance for API XML Sync.
Posted Aug 24, 2025 - 03:36 UTC