Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Jun 12, 2026 - 08:18 UTC

Investigating

We are assessing cases where Frontoffice Growth Infrastructure is experiencing lower-than-normal performance.
Posted Jun 12, 2026 - 08:16 UTC