Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Jun 18, 2026 - 12:13 UTC

Investigating

We are working on resolving major service access problems for Frontoffice Growth Infrastructure and will offer updates soon.
Posted Jun 18, 2026 - 12:08 UTC