Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Jul 08, 2025 - 12:27 UTC

Investigating

Investigations are ongoing to address the performance issues noted in Frontoffice General Infrastructure.
Posted Jul 08, 2025 - 12:19 UTC