Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

Operational status confirmed; no further disruptions or issues have been observed.
Posted Oct 29, 2025 - 13:01 UTC

Investigating

An investigation is underway regarding extensive access issues for API Rest Sync Batch; further updates will be provided.
Posted Oct 29, 2025 - 13:00 UTC