Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted Jun 09, 2025 - 18:02 UTC

Investigating

We are currently looking into instances of reduced performance affecting Frontoffice General Infrastructure.
Posted Jun 09, 2025 - 17:49 UTC