Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Mar 19, 2026 - 12:57 UTC

Investigating

Our team is probing significant access interruptions for API Rest Sync Batch and will communicate further updates shortly.
Posted Mar 19, 2026 - 12:27 UTC