Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

Operational status confirmed; no further disruptions or issues have been observed.
Posted Sep 05, 2025 - 18:22 UTC

Investigating

We are analyzing the reduced performance incidents reported for API Rest Sync.
Posted Sep 05, 2025 - 18:19 UTC