Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Dec 05, 2025 - 18:28 UTC

Investigating

We are assessing cases where API Rest Sync is experiencing lower-than-normal performance.
Posted Dec 05, 2025 - 18:19 UTC