Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Jun 27, 2026 - 01:30 UTC

Investigating

An investigation is in progress regarding Frontoffice General Infrastructure's performance degradation.
Posted Jun 27, 2026 - 01:27 UTC