Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Aug 04, 2025 - 14:48 UTC

Investigating

Our team is reviewing cases of API Headless (FOB) operating below expected performance levels.
Posted Aug 04, 2025 - 14:44 UTC