Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted May 06, 2025 - 00:04 UTC

Investigating

Investigation is underway regarding diminished performance issues for Frontoffice General Infrastructure.
Posted May 06, 2025 - 00:03 UTC