Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Nov 27, 2025 - 15:04 UTC

Investigating

We are probing into performance shortcomings observed in Frontoffice General Infrastructure.
Posted Nov 27, 2025 - 14:33 UTC