Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

Operational status confirmed; no further disruptions or issues have been observed.
Posted Aug 02, 2025 - 21:23 UTC

Investigating

We are addressing considerable service disruptions impacting API Rest Sync Batch and will provide further information soon.
Posted Aug 02, 2025 - 21:13 UTC