Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Sep 07, 2025 - 20:32 UTC

Investigating

We are analyzing the reduced performance incidents reported for API Headless (FOB).
Posted Sep 07, 2025 - 20:28 UTC