Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Apr 19, 2026 - 17:08 UTC

Investigating

We are looking into the factors contributing to diminished operational performance for Frontoffice General Infrastructure.
Posted Apr 19, 2026 - 17:04 UTC