Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Apr 02, 2026 - 19:09 UTC

Investigating

We are analyzing the reduced performance incidents reported for Frontoffice General Infrastructure.
Posted Apr 02, 2026 - 19:05 UTC