Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted Oct 21, 2025 - 18:28 UTC

Investigating

Our team is reviewing cases of API Rest Sync operating below expected performance levels.
Posted Oct 21, 2025 - 18:19 UTC