Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Dec 28, 2025 - 09:59 UTC

Investigating

An investigation is in progress regarding Frontoffice General Infrastructure's performance degradation.
Posted Dec 28, 2025 - 09:58 UTC