Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted May 07, 2025 - 03:16 UTC

Investigating

We are currently assessing severe service disruptions affecting API XML Sync and will update as more details become available.
Posted May 07, 2025 - 03:02 UTC