Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted Mar 26, 2026 - 10:08 UTC

Investigating

We are currently looking into instances of reduced performance affecting API Rest Sync.
Posted Mar 26, 2026 - 10:04 UTC