Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted Jun 16, 2025 - 08:47 UTC

Investigating

We are analyzing the reduced performance incidents reported for API Headless (FOB).
Posted Jun 16, 2025 - 08:42 UTC