Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Mar 27, 2026 - 18:26 UTC

Investigating

An investigation is in progress regarding API Rest Sync's performance degradation.
Posted Mar 27, 2026 - 18:19 UTC