Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Jun 16, 2025 - 03:29 UTC

Investigating

We are currently assessing severe service disruptions affecting API XML Sync and will update as more details become available.
Posted Jun 16, 2025 - 03:01 UTC