Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Aug 21, 2025 - 03:34 UTC

Investigating

We are analyzing the reduced performance incidents reported for Frontoffice General Infrastructure.
Posted Aug 21, 2025 - 03:33 UTC