Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted May 22, 2026 - 17:15 UTC

Investigating

We are looking into the factors contributing to diminished operational performance for API Rest Sync.
Posted May 22, 2026 - 17:08 UTC