Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Feb 14, 2026 - 02:08 UTC

Investigating

Our team is reviewing cases of API Headless (FOB) operating below expected performance levels.
Posted Feb 14, 2026 - 02:04 UTC