Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Mar 03, 2026 - 03:29 UTC

Investigating

Investigation is underway regarding diminished performance issues for Frontoffice General Infrastructure.
Posted Mar 03, 2026 - 03:28 UTC