Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

We confirm that the component is working normally, with no subsequent issues noted.
Posted May 15, 2025 - 21:27 UTC

Investigating

Our team is examining reports of suboptimal performance for API Headless (FOB).
Posted May 15, 2025 - 20:56 UTC